Forum Technique Associatif de DarkGyver

Forum d'aide technique associatif destiné à vous permettre de réparer votre BMW vous même! Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW

[E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

:sante: Discussions de tout et de rien ....

Modérateur: darkgyver

[E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

Messagepar MickBru » Jeu 15 Oct 2020 20:37

Salut Ă  tous,

Je sais qu’on ne traite normalement ici que de BMW... mais ça fait des mois que je bute sur une panne sur mon van VW et aucun forum consacré à la crémerie d’en face n’arrive au niveau de ce qu’on trouve ici...
Du coup je me dis que peut-être l’un de vous pourrait avoir une idée !

Je me lance :
Moulin : 2.5 TDI 174cv, 5 cylindres, distribution par cascade de pignons, injecteurs pompe.

Problème : erreur à la valise : pression de suralimentation non atteinte, qui a pour conséquence de mettre le moteur en mode sécurité (plus de turbo, plus de puissance). Ça arrive de manière quasi systématique en 4-5-6, entre 2200 et 2800 tours, quand on demande un peu de relance (ex faux plat montant sur autoroute)
En regardant les courbes de pression, on voit très clairement une grosse latence entre la pression demandée et la pression fournie par le turbo (facilement 5 a 10s avant que la pression arrive proche de la consigne, sans forcément arriver à l’atteindre).

Toute la partie suralimentation a été vérifiée en long en large et en travers (turbo changé, données MAF cohérentes, capteur pression changé, circuit dépression testé, électrovanne commande turbo neuve, vanne EGR ok, intercooler ok, circuit suralimentation étanche, continuité faisceau capteur pression ok, ...) j’ai tout vérifié moi même puis un garagiste spécialisé sur ces véhicules a également testé derrière moi, tout est ok de ce côté là.

Du coup j’ai commencé à chercher côté moteur en me disant que le manque de pression turbo pouvait être la résultante d’un manque de puissance moteur.... je ne sais pas si l’idée est bonne :scratch:

Qu’en pensez-vous ? Quelle pistes vous voyez ?

Merci d’avance à tous pour votre aide !
Mick
MickBru
Apprenti
Apprenti


Messages: 134
Inscription: Mar 11 Juil 2017 22:54
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 1

VIN 1: LN15615   =>   ETK : 1
VĂ©hicule 1: E53 M57 Pr03/02 SAV Tr:Automatic TrM:A5S-390R


Localisation: Crolles, Isère

Re: [E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

Messagepar Manu540i » Jeu 15 Oct 2020 21:42

Salut,

on ne traite pas forcément d'autre marque, et si cela devait arriver, on ne mélangerait pas... donc je déplace :oui:
Manu.
Manu540i
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 1713
Inscription: Jeu 24 Avr 2014 01:00
Niveau Technique Automobile: J'apprends tous les jours ;)

Nombre de Véhicules couverts : 1

VIN 1: GG87836   =>   ETK : 1
VĂ©hicule 1: E39 M62 Pr10/99 saloon Tr:Automatic TrM:A5S-440Z


Localisation: 33 Bordeaux

Re: [E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

Messagepar darkgyver » Ven 16 Oct 2020 10:13

Re;

A titre exceptionnel...... je vais te dire e que j'en pense!
je ne prétends pas pouvoir me rendre très utile, mais il est vrai que des idées externes, même fausses mènent parfois à de bonnes pistes!!

je lis ton prob
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 80495
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 49800 Brain sur l'Authion

Re: [E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

Messagepar darkgyver » Ven 16 Oct 2020 10:22

Re;

ce serait un BMW, je dirais que tu prends le prob Ă  l'envers!

A savoir que la DDE constate un prob et se met en sécurité au départ .
comme elle se met en sécurité, elle ne gère plus la partie "gestion de turbo" du tout par la suite.

avant ce stade, vu les symptômes progressifs de la pression qui augmente malgré tout, ce serait une BMW, je regarderais de très près le circuit de dépression qui manage le turbo une fois de plus

sur BMW; tu as un bocal qui sert de conteneur pour la dépression.
si ce conteneur ne se rempli jamais (car fendu) ou trop peu (car le circuit de dépression a une fuite par ailleurs) alors le turbo est mal géré au début et n'envoie plus la bonne pression

sur M57 par exemple:
test de l'Ă©lectrovanne de commande de turbo E39 M57

http://www.realoem.com/bmw/fr/showparts?id=DL71-EUR-03-1999-E39-BMW-530d&diagId=11_2337

VĂ©rifier les durites de bout en bout.
et

Vérifier le bocal pour être certain que celui ci n'est pas fissuré
et
** DĂ©monter et secouer l'Ă©lectrovanne.
Si elle fait un bruit de cloc-cloc quand on secoue.... c'est mort! :mort2:
et
Vérifier la résistance entre les deux pins de l'électrovanne 1 (tu dois trouver une valeur de l'ordre de 16 Ohms)
et
** Vérifier si les pins de prises sont oxydés
S'ils le sont vraiment.... c'est mort! :mort2: (si ce n'est qu'un peu... contact spray!)
Dans ce cas, remplacer la prise avec pins

Il faut faire chacun de ces tests!
mĂŞme si tu trouves une erreur... tu fais les autres tests!



je pense que ce serait un bon début! :clin:

@++
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 80495
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 49800 Brain sur l'Authion

Re: [E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

Messagepar MickBru » Ven 16 Oct 2020 10:58

Salut Dark !

Merci de prendre le temps de me répondre sur ce pb hors périmètre :nickel:

J'ai effectivement un bocal de dépression que j'ai testé. Il est étanche.

J'ai une petite pompe à dépression à main avec mano, j'ai pu vérifier :
- Le niveau de dépression de la pompe à dépression : ok
- L'étanchéité du circuit (vérifié en plusieurs points) : ok (testé en attendant un moment à chaque fois, l'aiguille ne bouge pas)
- L'étanchéité du bocal : ok
- Actionner le turbo avec la pompe Ă  main : ok

A un moment j'ai même soupçonné la mise à l'air libre du circuit de dépression qui a un petit filtre qui était bien noir : j'ai changé ce filtre dans le doute, pas mieux.

Mick
MickBru
Apprenti
Apprenti


Messages: 134
Inscription: Mar 11 Juil 2017 22:54
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 1

VIN 1: LN15615   =>   ETK : 1
VĂ©hicule 1: E53 M57 Pr03/02 SAV Tr:Automatic TrM:A5S-390R


Localisation: Crolles, Isère

Re: [E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

Messagepar darkgyver » Ven 16 Oct 2020 11:41

re;

essaie de voir au multimètre si la soupape de commande de turbo est actionnée par la DDE quand tu donnes des oups d'accélération!
s'il y a de la tension (par moments uniquement!) est ce que la tige est elle aussi actionnée?

chez BMW on le voit même à l’œil nu
au démarrage, la tige de géométrie variable de turbo est actionnée! :clin:

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 80495
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 49800 Brain sur l'Authion

Re: [E53 M57 Pr03/02] Pb sur 2.5 VW... je désespère !

Messagepar MickBru » Ven 16 Oct 2020 12:32

Test effectué, ça répond bien

Image
Image
MickBru
Apprenti
Apprenti


Messages: 134
Inscription: Mar 11 Juil 2017 22:54
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 1

VIN 1: LN15615   =>   ETK : 1
VĂ©hicule 1: E53 M57 Pr03/02 SAV Tr:Automatic TrM:A5S-390R


Localisation: Crolles, Isère


Retourner vers Discussions générales

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités