Forum Technique Associatif de DarkGyver

Forum d'aide technique associatif destiné à vous permettre de réparer votre BMW vous même! Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW

[E39 M57 Pr06/99] demare et cale aussitot

Modérateur: darkgyver

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar smeldeplomb » Jeu 21 FĂ©v 2019 12:42

ok ben un soir comme tu n est pas dispo le matin
j attend ton MP
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 11255
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar darkgyver » Jeu 28 FĂ©v 2019 09:45

du neuf????

ceci dit, quand je vois les photos, je me dis qu'une mauvaise huile a été utilisée....

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 86749
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar smeldeplomb » Ven 15 Mar 2019 22:24

diag effectué ce jour
tous les anciens codes defaut ne sont plus la ..enfin il en reste un qui est permanant
capteur de pression de rail
en conclusion
les 2 pompes fonctionnent..on les 3.5 b en sortie de filtre
on as un retour assez puissant (pas mesuré mais au moins 3.0 b je penses)
mais on as 0 b dans le rail du fait que le capteur ..la prise ou le cablage est defaillant
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 11255
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar landry972 » Ven 15 Mar 2019 23:47

je remercie smeldeplomb pour le diag j'avais comme il le dit les ancien défaut ne sont plus la . je vais me pencher sur le défaut rail et capteur de pression est tous neuf. Je vais regarde le câble ainsi que la prise un grand merci a toi smeldeplomb
landry972
MĂ©cano
MĂ©cano
Avatar de l’utilisateur


Messages: 232
Inscription: Lun 24 Jan 2011 01:00
Niveau Technique Automobile: je touche a tous en automobile

Nombre de Véhicules couverts : 2

VIN 1: GM83655   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr06/99 saloon Tr:Manual

VIN 2: GX68037   =>   ETK : 2
VĂ©hicule 2: E39 M57 Pr11/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: val de marne

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar smeldeplomb » Sam 16 Mar 2019 20:51

de rien!!!
est n oublie pas de demonter les prises de DDE (batterie debranchée) et de mettre du spray contact
vu l histoire que tu m as raconté au niveau de l infiltration d eau du coté du master vac ça mérite une attention du cote Ibox je penses!!!!
et pour compléter on as trouvé 2 defauts
le capteur de rail et la prepompe de gavage
apres effacement il nous reste le prob de capteur a regler
mais comme il est neuf penche toi sur l etat de la prise et le cablage y compris les prises DDE
on l auras un jour on l auras :mdr: :mdr: :mdr: :mdr: :mdr: :mdr:
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 11255
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar desactivĂ© » Sam 16 Mar 2019 21:57

landry972 a écrit:je remercie smeldeplomb pour le diag j'avais comme il le dit les ancien défaut ne sont plus la . je vais me pencher sur le défaut rail et capteur de pression est tous neuf. Je vais regarde le câble ainsi que la prise un grand merci a toi smeldeplomb



Salut

Une fois le capteur replacé tu as toujours 0 bars dans le rail ?

a+
desactivé
Apprenti
Apprenti
Avatar de l’utilisateur


Messages: 82
Inscription: Mar 12 Mar 2019 00:15
Niveau Technique Automobile: Jedi

Nombre de Véhicules couverts : 1

VIN 1: VZ78684   =>   ETK : 1
VĂ©hicule 1: F20 N13 Pr01/14 SH Tr:Automatic TrM:GA8HP-45Z



Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar landry972 » Sam 16 Mar 2019 23:13

oui en remplacent le capteur toujours 0 bar dans le rail
landry972
MĂ©cano
MĂ©cano
Avatar de l’utilisateur


Messages: 232
Inscription: Lun 24 Jan 2011 01:00
Niveau Technique Automobile: je touche a tous en automobile

Nombre de Véhicules couverts : 2

VIN 1: GM83655   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr06/99 saloon Tr:Manual

VIN 2: GX68037   =>   ETK : 2
VĂ©hicule 2: E39 M57 Pr11/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: val de marne

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar desactivĂ© » Dim 17 Mar 2019 00:40

Dans le descriptif du défaut est il mentionné :

- Manque de pression dans le rail lors du démarrage
ou alors
- DĂ©faut Electrique


En cas de problème électrique , il faut :

- Mesurer la tension d’alimentation du capteur à ses bornes ( 5 Volts capteur branché )
- Mesurer la tension du signal du capteur aux bornes DDE ( cosse 33 fil noir/bleu du 3eme connecteur dans le sens de démontage des connecteurs ( tu dois obtenir une tension obligatoirement superieur à 0.5 v, en phase de fonctionnement normal pendant le démarrage tu doit avoir 1 Volt



En cas de manque de pression tu as deux hypothèses

Le 1er est du à un manque de montée de pression
Pour cela il serai intéressant de voir à l’intérieur du réservoir il n'y a une présence excessive de limaille ( ce qui démontrerait que la pompe HP soit HS )
Autre piste : Débranche le tube qui arrive sur le rail ( venant de la pompe HP ) et demande à un autre personne de démarrer et observe si du carburant arrive.

La deuxième est une fuite interne dans la partie HP du système d'injection( moins probable )
Dans mesure le débit de retour des injecteurs.
desactivé
Apprenti
Apprenti
Avatar de l’utilisateur


Messages: 82
Inscription: Mar 12 Mar 2019 00:15
Niveau Technique Automobile: Jedi

Nombre de Véhicules couverts : 1

VIN 1: VZ78684   =>   ETK : 1
VĂ©hicule 1: F20 N13 Pr01/14 SH Tr:Automatic TrM:GA8HP-45Z



Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar Loffense » Dim 17 Mar 2019 16:27

La limaille c'est surtout sur les modèles a partir de M47N et M57N, le TU, le T et le standard pas vraiment, le type de pompe à changer à partir de ces version avec une pompe de moindre qualité versus les anciennes. Quand une pompe pete en interne sur une version TU, T ou classiaque en générale tu le vois soit dehors (fuite de GO) soit ton niveau d'huile monte en flèche et tue le moteur (tire la jauge d'huile pour être sure)

Cela dis si tu as 0 bar avec un capteur neuf tu devrais vérifier les fiches comme indiqué plus haut. Selon tes résultats nous aurons une piste voir la solution. Cela dis tu as soit un problème de pompe HP soit un problème électronique. A voir sur résultat de mesure.

NOTA une faiblesse est notoire sur ces moteur: la prise de capteur qui déconne en général ou remplace par un kit BMW d'origine.
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 6316
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: B513334   =>   ETK : 1
VĂ©hicule 1: E61 M57TU Pr06/04 Tou Tr:Automatic TrM:GA6HP-26Z

VIN 2: CP14584   =>   ETK : 2
VĂ©hicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z

VIN 3: BU90246   =>   ETK : 3
VĂ©hicule 3: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-440Z


Localisation: Vers Mulhouse (68)

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar darkgyver » Lun 18 Mar 2019 12:43

Re;
:+: Vu les résultats de scan, je dirais que la première chose à faire, ets de remplacer le capteur
et
si pas mieux
alors remplacer la prise 24 ainsi que les fils qui vont à cette prise (sur quelques centimètres)
http://www.realoem.com/bmw/fr/showparts?id=DL71-EUR-06-1999-E39-BMW-530d&diagId=13_2041

Il est completement inutile de chercher plus loin avant d’avoir tout fait!

la coupure des fils est en général en sortie de prise....

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 86749
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar smeldeplomb » Mar 19 Mar 2019 02:52

Maitre.Yoda a Ă©crit:


En cas de manque de pression tu as deux hypothèses

Le 1er est du à un manque de montée de pression
Pour cela il serai intéressant de voir à l’intérieur du réservoir il n'y a une présence excessive de limaille ( ce qui démontrerait que la pompe HP soit HS )
Autre piste : Débranche le tube qui arrive sur le rail ( venant de la pompe HP ) et demande à un autre personne de démarrer et observe si du carburant arrive.


pour info vu que c est moi qui l ai diaguer et vu que j ai la méme et que je connais le systeme d injection les yeux fermés
les 2 pompes fonctionnent pas de bulles d air a l arrivé et pas de bulles d air non plus dans le reservoir
la valise de l assos c est une CRPMOT qui est ultra performante pas un truc craké a 2 balles (landry a pu se rendre compte de la qualité et de la precision du matos je penses???)
comme indiqué plus haut (il faut lire avant de repondre )3.55b tres précisément en sortie de filtre
donc pas de probléme de limaille ou je ne sais quoi encore
pour ton info pas la peine de mettre des coups de demarreur il suffit de mettre le contact pour avoir une pression DANS TOUT LE CIRCUIT Y COMPRIS DANS LA RAMPE (pression constante et equivalente a celle de la pompe AD a savoir 3.5b qui est la valeur de consigne
or la pression avant rampe etant de 3.55b elle devrais etre plus ou moins egal dans le rail juste en mettant le contact puisque les pompes tournes pendant 50 secondes environs
mise a part un probléme de prise de capteur….. de capteur lui méme ( j en doute il sort de chez BM)ou de cablage…. ou encore d oxidation sur les pins de la DDE (tres probable vu l historique de la voiture )
faut pas chercher plus loin et lui faire demonter la moitier de la voiture
allons au plus simple et concentrons nous sur un vrais diag …..j espere avoir été preçis '''''''''''''' tu veux de la precision la je penses que tu es servie :mdr: :mdr: :mdr: :mdr:
sinon voir mon tuto depose pompe HP
je te répéte evite de deguainer ta science a tout bout de chant ON S EN FOU et n oublie pas qu ici on dialogue la plupart du temps avec des novices en mecanique
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 11255
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar darkgyver » Mar 19 Mar 2019 11:19

:+:

dans un cas pareil, on procède par élimination....

du plus simple au plus compliqué!

Ceci dit, sur M57, quand on débranche le capteur (complètement!!), normalement il démarre bien, mais fonctionne moins bien!


@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 86749
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar smeldeplomb » Mar 19 Mar 2019 13:11

darkgyver a Ă©crit::+:

dans un cas pareil, on procède par élimination....

du plus simple au plus compliqué!

Ceci dit, sur M57, quand on débranche le capteur (complètement!!), normalement il démarre bien, mais fonctionne moins bien!


@+

:oui: :oui: je voulais qu on fasse l essais mais la prises etant un peu galere a debrancher (surtout dans la penombre du parking) il vas le faire plus tard et il verras par la méme occasion coté DDE sachant que le coté master as été inondé il ne serais pas vraiment etonnant de trouver de l humidité/oxidation dans les prises
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 11255
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar darkgyver » Mer 20 Mar 2019 09:43

smeldeplomb a écrit:.....................par la méme occasion coté DDE sachant que le coté master as été inondé il ne serais pas vraiment etonnant de trouver de l humidité/oxidation dans les prises


je dirais mĂŞme qu'il faut commencer par lĂ  !

je ne savais pas que ce boitier avait traîné dans l'eau.... :pamafau:
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 86749
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar smeldeplomb » Mer 20 Mar 2019 12:36

darkgyver a Ă©crit:
smeldeplomb a écrit:.....................par la méme occasion coté DDE sachant que le coté master as été inondé il ne serais pas vraiment etonnant de trouver de l humidité/oxidation dans les prises


je dirais mĂŞme qu'il faut commencer par lĂ  !

je ne savais pas que ce boitier avait traîné dans l'eau.... :pamafau:

je sais pas si il a bu la tasse mais coté conducteur :oui: le master a pris un coup
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 11255
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar darkgyver » Mer 20 Mar 2019 12:40

C'est donc par lĂ  qu'il faut commencer!

voir si les prises sont oxydées, et mettre du contact spay....

voir ensuite si la DDE a pris l'eau en l'ouvrant si pas mieux!

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 86749
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar landry972 » Mer 27 Mar 2019 09:28

Slt à tous j'ai été sur ma BMW pour vérifier la fiche du capteur de rail voici ce que j'ai vueImage
landry972
MĂ©cano
MĂ©cano
Avatar de l’utilisateur


Messages: 232
Inscription: Lun 24 Jan 2011 01:00
Niveau Technique Automobile: je touche a tous en automobile

Nombre de Véhicules couverts : 2

VIN 1: GM83655   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr06/99 saloon Tr:Manual

VIN 2: GX68037   =>   ETK : 2
VĂ©hicule 2: E39 M57 Pr11/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: val de marne

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar darkgyver » Mer 27 Mar 2019 10:39

Re;

A mon avis, ils font un peu la tronche ces contacts! :lol:

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 86749
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar smeldeplomb » Mer 27 Mar 2019 17:02

:oui: bien oxidé
tu as essayé de demarrer prise de capteur debranché ???
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 11255
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E39 M57 Pr06/99] demare et cale aussitot

Messagepar landry972 » Mer 27 Mar 2019 23:06

oui j'ai essaye de demarer avec la prise débrancher elle n'a pas demarer
landry972
MĂ©cano
MĂ©cano
Avatar de l’utilisateur


Messages: 232
Inscription: Lun 24 Jan 2011 01:00
Niveau Technique Automobile: je touche a tous en automobile

Nombre de Véhicules couverts : 2

VIN 1: GM83655   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr06/99 saloon Tr:Manual

VIN 2: GX68037   =>   ETK : 2
VĂ©hicule 2: E39 M57 Pr11/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: val de marne

PrécédenteSuivante

Retourner vers moteur

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités