Page 1 sur 1

[E39 M51 Pr02/98] Pas d’alimentation du compresseur de clim

MessagePosté: Mer 1 Juil 2020 21:40
par jmo
Bonjour,
Je suis en galère pour trouver la panne de climatisation de ma 525 TDS de 1998 (E39)

Au commencement, j’avais la clim de façon aléatoire.
Exemple : sur un trajet de 200 km : 100 km sans clim, puis 100 km avec … Puis au bout d’un mois : Plus de clim du tout.
Donc, premier réflexe : j’ai fait rechargé.

Après recharge, le garage m’annonce que le compresseur de clim est HS car malgré qu'il soit alimenté, il n’embraye pas.
Donc je vérifie : Effectivement, il est alimenté d’après un voltmètre. Mais l’ampérage n’est même pas suffisant pour allumer une lampe témoin !
Si j’alimente en mettant un (+) directement de la batterie au compresseur, ça marche. Donc le compresseur fonctionne.
Photo de l’alim du compresseur :

Image

Image

Peut-être la prise ? Pour en avoir le cœur net, je dénude un tout petit bout du fil pour mettre la pointe de la lampe témoin dessus : pareil !
Image

D’après le schéma électrique, l’alimentation de l’embraye du compresseur (Y11 sur le schéma) est directement relié au boitier de commande de la clim (A63) sans passer par un éventuel relais ou autre.
Image

Je démonte donc le boitier de commande, je passe toutes les connections au nettoyant contact électrique, et je remonte.
Image

Image

Exactement pareil !

Quelqu’un a-t-il une idée ?
Est-ce que le fil d’alim est coupé quelque part ? (peu probable)
Est-ce que la commande de clim est HS ? D’ailleurs, comment trouver le bon fil en sortie de commande pour vérifier ?
Ou est ce que j’ai loupé quelque chose … ?
Merci pour vos lumières

Re: [E39 M51 Pr02/98] Pas d’alimentation du compresseur de clim

MessagePosté: Mer 1 Juil 2020 23:09
par Loffense
Le plus probable vu les teste déjà c'est le boitier de clim est mort.

Fait déjà un teste de fumé. Quand tu met le contacte et que tu met une cigarette ou de la fumée devant la grille de lacommande elle dois être aspirer.

Image

Chez toi des 2 coté apparement. Ensuite dans quel position est ton volet de sortir d'air sur le tableau de bord? 3 point rouge ou bleu, 2,1 au milieu?

Ensuite il faudra remplacer ta commande par une de celle qui correspond à ton modèle:

https://www.realoem.com/bmw/fr/showpart ... Id=64_0678

* options possible, donc tu choisi en fonction si t'a un webasto ou une gestion de chauffage ou aucun des deux et tu clic sur le numéro de pièce qui correspond. Apparait ensuite une liste des commandes compatible pour ta voiture.

Re: [E39 M51 Pr02/98] Pas d’alimentation du compresseur de clim

MessagePosté: Ven 3 Juil 2020 10:26
par darkgyver
Loffense a écrit:Le plus probable vu les teste déjà c'est le boitier de clim est mort.

Fait déjà un teste de fumé. Quand tu met le contacte et que tu met une cigarette ou de la fumée devant la grille de lacommande elle dois être aspirer.

Image

Chez toi des 2 coté apparement. Ensuite dans quel position est ton volet de sortir d'air sur le tableau de bord? 3 point rouge ou bleu, 2,1 au milieu?

Ensuite il faudra remplacer ta commande par une de celle qui correspond à ton modèle:

https://www.realoem.com/bmw/fr/showpart ... Id=64_0678

* options possible, donc tu choisi en fonction si t'a un webasto ou une gestion de chauffage ou aucun des deux et tu clic sur le numéro de pièce qui correspond. Apparait ensuite une liste des commandes compatible pour ta voiture.


:+: pour loffennse!
il a probablement raison pour la commande!

ceci dit:

est ce que ton chauffage fonctionne bien?
a toutes les températures?
cela permettra aussi de savoir si ta commande de clim chauffage est correctement alimentée....

tu pourrais peut être aussi vérifier si tes sondes de température d'échangeur sont bien raccordées
Image

si la température augmente, la résistance diminue...

car si elles ne le sont pas, elles sont "coupées" par exemple, la commande pense qu'il fait déjà très froid.... et ne met plus la clim en marche

@+