Page 1 sur 1

[E46 M47 Pr06/01] Injecteur pilote se met aléatoirement en défaut

MessagePosté: Mer 11 Sep 2019 11:55
par sbstnstngl
Bonjour à tous,

J'ai un soucis d'injecteur pilote sur 320d de 2001 (136ch, 230.000km).

Par moment, il se met en défaut (du moins il envoie une mauvaise valeur au boitier DDE) et donc le débit d'injection de carburant est limité à une valeur par défaut (= pas de puissance)
Et par autre moment, il marche très bien (déjà 2 trajets de 400km effectués sur autoroute allemande, donc jusqu'à 180km/h pour moi, et aucun problème n'est apparu)

Ma question est, est-ce que ce problème pourrait simplement venir d'un faux contact au niveau du capteur de l'injecteur pilote, et si oui est-il possible de nettoyer ce capteur ? Est-ce qu'un nettoyage avec un produit nettoyant injecteur (qu'on met dans le reservoir de carburant) pourrait avoir un effet bénéfique là-dessus ?
Pour moi, ca ne peut pas être un problème mécanique. Si la voiture marche sans problème par moment, la source du problème doit bien être du côté électronique.
Connaissez-vous d'autres sources qui pourraient faire que l'injecteur pilote envoie une mauvaise valeur au boitier DDE ?

Merci d'avance pour vos conseils !

Re: [E46 M47 Pr06/01] Injecteur pilote se met aléatoirement en défaut

MessagePosté: Mer 11 Sep 2019 20:02
par gyropinpon
:coucou:

As tu dans ces moments là ,un voyant qui s'allume au tdb ???

une fuite de l'injecteur peut créer ce type de pb

je fil de l'injecteur pincé dans les pipes d"ADM suite à un démontage de celles ci.

le fil dénudé
du jeu dans sa broche, ou la broche pleine d'huile ou de GO.

Un cp de valise pourrai peut etre orienter tes recherches .

A+

Re: [E46 M47 Pr06/01] Injecteur pilote se met aléatoirement en défaut

MessagePosté: Mer 11 Sep 2019 21:32
par smeldeplomb
perte-de-puissance-fume-bleue-140km-h-max-resolu-t44813.html
voir ici
deja traité
maintenant il faut passer par l adhésion