Forum Technique Associatif de DarkGyver

Forum d'aide technique associatif destiné à vous permettre de réparer votre BMW vous même! Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW

[E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Modérateur: darkgyver

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar darkgyver » Jeu 19 Mar 2020 13:04

Re;

j'en pense que cela ne devrait pas poser de problème!
des fabricants, il y en a eu des tas..... pour la même pièce! chacun a eu ses particularités

de toute manière, il suffit de voir s'il se monte!

si c'est pas pareil, le doigt ne rentre pas dans le coulisseau....

voir
https://www.darkgyver.fr/reparation-BMW/affiche-fiche-technique-858-858-remplacement-ou-etancheite-de-l-actuateur-de-pompe-a-injection-m51.html

Ă +
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89542
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Jeu 19 Mar 2020 17:40

Merci Dark ! :oui:
Vu la différence entre les 2 je n'avais même pas essayé. Et finalement, en utilisant le couvercle de l'ancien j'ai pu mettre en place celui que j'ai reçu (impossible de dévisser la sortie go de l'ancien). Après une bonne 1/2 heure j'ai un ralenti stable et elle monte easy à 2500 t/min et redescend sans palier. C'est le palier 1000-1100 t/min qui a été le plus dur à corriger, mais après quelques petits mm sur la gauche, tout est OK ! (et des vapeurs d'échappement plein les naseaux accessoirement :orage: )
J'ai changé les durites + les joints du collecteur d'admission.
Me reste plus qu'à nettoyer le collecteur pour le remettre en place mais la tache n'est pas simple. J'ai tenté avec du white spirit puis du gasoil mais le résultat n'est pas probant. Il existe un produit efficace ? decap four ? vinaigre blanc ? cristaux de soude + eau chaude ? (oui oui ça va, je n'ai que des idées de produits ménagers, très féminin comme approche)
Ou des produits Ă  Ă©viter qui l'endommagerait ?
Après je signerai mon attestation de déplacement dérogatoire pour aller chercher mon pain avec titine et voir si ces fichus acoups ont disparu.
Merci pour vos précieux conseils sans lesquels... je n'aurais jamais ouvert le capot
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Ven 20 Mar 2020 12:52

J'ai fait tremper la pipe admission (alu) dans de l'eau chaude avec cristaux de soude et vinaigre blanc puis j'ai nettoyer l'extérieur avec du pétrole mais à l'intérieur rien n'y fait : le dépôt épais gras collant et noir est toujours là.
Est-ce normal d'avoir autant de graisse noire à l'intérieur de ce collecteur ?
Je dois me pencher sur un autre élément qui saloperait autant la pipe ?
Comment en venir Ă  bout ?
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar gyropinpon » Sam 21 Mar 2020 09:54

:coucou:

Des pipes très sales , avec l'âge, rien de surprenant .

Il faut ,avec un esprit MC GYVER gratter un maximum l'intérieur avec des outils de fortune ,

faire tremper , le nettoyant frein en bombe nettoie bien .

Malheureusement tu ne peut pas chauffer pour faire fondre ces residus gras , au risque de déformer tes pipes. :pamafau:

Essai le COCA ça nettoie tt :mdr:

A+
gyropinpon
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 17162
Inscription: Ven 22 Jan 2010 01:00
Niveau Technique Automobile: passionné averti

Nombre de Véhicules couverts : 5

VIN 1: BS01508   =>   ETK : 1
VĂ©hicule 1: E39 M51 Pr02/96 saloon Tr:Manual

VIN 2: 3563782   =>   ETK : 2
VĂ©hicule 2: E34 M20B25 Pr08/88 saloon Tr:Manual


Localisation: Nîmes

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Sam 21 Mar 2020 14:33

Merci, merci et encore merci.
Tout remonté et à nouveau ajusté parce qu'elle secouait un peu au ralenti.
Testé sur 8km et plus d'acoups, oh miracle !!!
Par contre, en 4ème et 5ème, pas à chaque fois, mais à 2 reprises, le vide complet, pas d'accélération malgré le pied au plancher et un voyant qui s'est allumé. Orange et qui ressemble à une baguette magique (alternateur ? Injecteur pilote ?)
Je l'ai eu au début seulement, je ne sais pas si sur un plus long trajet ça aurait continuer.
Une idée ? J'ouvre un nouveau post et on considère mes accoups comme "résolu" ?
Je referai un test demain matin parce qu'il me semble que ces accoups disparaissent avec la chaleur, et chez nous il fait déjà bien chaud
A vos avis :-)
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Sam 21 Mar 2020 14:49

Alors après googlisation c'est le voyant injecteur pilote qui s'allumait lorsque la pédale d'accélérateur ne fonctionnait plus. Et ensuite ça fonctionnait à nouveau.
J'ai testé au multimètre pourtant et j'avais 90 en Ohm. Normalement c'est bon non ? Compris entre 80 et 110 d'après ce que m'avait dit le dieseliste du coin.
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Dim 22 Mar 2020 10:31

Test matinal catastrophique !
La pédale d'accélérateur ne répond pas systématiquement, à chaque changement de rapport. Dans ces moments le voyant injecteur s'allume et le consomètre monte tranquillement jusqu'à 12L environ alors que la voiture ralentit. J'enlève le pied de l'accélérateur et remet du gaz et ça repart.
Ca viendrait de l'actuateur mal positionné ou de l'injecteur pilote selon vous ? ou autre ?

NB : je n'ai plus d'accoups ni de secousses autour de 1500t/min que ce soit en 2nde ou en 3eme
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar gyropinpon » Dim 22 Mar 2020 12:49

RE,

Jusqu'Ă  lĂ !!! tu n'avais pas de souci de 'injecteur pilote , ya pas de raison subitement .

Dans le minimum des cas , c'est ton réglage qui n'est pas au top

dans le pire , actuateur d'occase fatigué.

Voir MP

A+
gyropinpon
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 17162
Inscription: Ven 22 Jan 2010 01:00
Niveau Technique Automobile: passionné averti

Nombre de Véhicules couverts : 5

VIN 1: BS01508   =>   ETK : 1
VĂ©hicule 1: E39 M51 Pr02/96 saloon Tr:Manual

VIN 2: 3563782   =>   ETK : 2
VĂ©hicule 2: E34 M20B25 Pr08/88 saloon Tr:Manual


Localisation: Nîmes

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Lun 23 Mar 2020 11:05

:coucou:

Le lien du test ralenti avant remontage pipe admission et tout le reste. Pour moi il avait l'air ok. Qu'en penses-tu ?
https://www.youtube.com/watch?v=4f1CCzarwvo
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar gyropinpon » Mar 24 Mar 2020 11:02

RE,

:nickel:
Il me parais vraiment bien . elle monte bien dans les tours et redescend parfaitement sans accoue ni oscillement.

Trop fort lapprentiemecano :mdr:

essai rte , pour voir son comportement .

A+
gyropinpon
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 17162
Inscription: Ven 22 Jan 2010 01:00
Niveau Technique Automobile: passionné averti

Nombre de Véhicules couverts : 5

VIN 1: BS01508   =>   ETK : 1
VĂ©hicule 1: E39 M51 Pr02/96 saloon Tr:Manual

VIN 2: 3563782   =>   ETK : 2
VĂ©hicule 2: E34 M20B25 Pr08/88 saloon Tr:Manual


Localisation: Nîmes

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Mar 24 Mar 2020 11:35

:coucou:

Bon vraiment ravie que tu sois du mĂŞme avis !!
Le souci c'est effectivement quand je roule et que la pédale ne répond plus et le témoin injecteur s'allume. Je retire mon pied de la pédale et quand je ré-appuie ça repart. Je vais tacher de faire une petite vidéo mais ca va être coton. il va falloir que j'emmène Monsieur et mes soucis titine commencent à le gonfler :colere2:

J'essaie de faire ça aujourd'hui... (vu qu'après 8h de bataille acharnée j'ai enfin pu avoir un créneau Auchan Drive :content2: )
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Mar 24 Mar 2020 13:49

voilà vidéo faite, ça parler surement mieux que ce que j'ai détaillé à l'écrit précédemment.

https://youtu.be/NuNJyubMpRI

De retour, j'ai vu une goutte de GO (je pense) sous la partie métallique légèrement coudée qui est fixée sur l'embout du couvercle d'actuateur. Je suis pas certaine que ce soit très clair là... au besoin je prends une photo de cette sortie GO du couvercle de l'actuateur. Ca pourrait venir de là ?
Dans tous les cas il va falloir que je me penche lĂ  dessus.
Au niveau des injecteurs je ne vois pas de trace de fuite.

Allez dites moi qu'avec la vidéo vous voyez d'où ça peut venir
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar gyropinpon » Mer 25 Mar 2020 09:08

RE,

Il te manque peut être un peu de débit à accélération , tente si tu veux 1/ 10ème sur la droite

Le seul moyen de connaitre exactement , c'est un cp de valise . :pamafau:

A+
gyropinpon
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 17162
Inscription: Ven 22 Jan 2010 01:00
Niveau Technique Automobile: passionné averti

Nombre de Véhicules couverts : 5

VIN 1: BS01508   =>   ETK : 1
VĂ©hicule 1: E39 M51 Pr02/96 saloon Tr:Manual

VIN 2: 3563782   =>   ETK : 2
VĂ©hicule 2: E34 M20B25 Pr08/88 saloon Tr:Manual


Localisation: Nîmes

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar darkgyver » Jeu 26 Mar 2020 12:35

gyropinpon a Ă©crit::coucou:

Des pipes très sales , avec l'âge, rien de surprenant .

Il faut ,avec un esprit MC GYVER gratter un maximum l'intérieur avec des outils de fortune ,

faire tremper , le nettoyant frein en bombe nettoie bien .

Malheureusement tu ne peut pas chauffer pour faire fondre ces residus gras , au risque de déformer tes pipes. :pamafau:

Essai le COCA ça nettoie tt :mdr:

A+


:+:
cela dit, je pense qu'avec du décap-four cela pourrait fonctionner si c'est une pipe admission en plastique!
par contre si c'est en allu, alors non! :non:
l'alu avec le décap four..... pas bon ménage! :non:

dans tous les cas; il est impératif de très bien rincer ensuite à l'eau, et de très bien faire sécher!
pas question que le moteur boive la tasse!
il n'aimerait pas non plus!

je lis la suite!

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89542
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar darkgyver » Jeu 26 Mar 2020 12:47

Re;

j'ai regardé ta vidéo

je me demande deux trucs:

es tu certain que tu as assez de GO, de bonne qualité (pas du rouge! :lol:)
et
que le filtre à GO a été vidangé ou changé il y a pas trop longtemps?

car on dirait que l'arrivée de GO est coupée par moments.....
je suis d'avis qu'il faudrait chercher par lĂ ..... :oui:

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89542
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Ven 27 Mar 2020 09:51

:coucou: Dark,

Le filtre GO a été changé il y a environ 1500 km et oui le GO provient bien d'une station... pas du rouge :lol:
Donc on peut écarter ça j'imagine.

Ces symptômes sont arrivés uniquement après changement de l'actuateur, ce qui me fait regretter mon ancien qui rendait la conduite moins pénible tout de même.

Je crains qu'il ne faille attendre la fin du confinement pour tester Ă  la valise.
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar darkgyver » Ven 27 Mar 2020 11:48

Re;

as tu vu si l'actuateur Ă©tait Ă  piste ou inductif?
car c'est le type défaut que l'on voit plutôt avec les actuateurs à piste..... :pamafau:

le mauvais fonctionnement de la prépompe n'est pas exclue pour autant!

mĂŞme si cela reste "peu probable!"

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89542
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Ven 27 Mar 2020 12:33

Un inductif, j'ai du l'ouvrir : je n'arrivais pas à prélever la partie sortie du couvercle (tige filetée + écrou) sur mon ancien, donc j'ai mis le couvercle de l'ancien sur le nouveau.

Pour la prépompe, si on parle de la pièce qui se trouve dans le réservoir, j'avais vérifié et envoyer des photos de la crépine, qui était en bon état.
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar gyropinpon » Sam 28 Mar 2020 10:39

Re,

T'as encore une solution:

tu démontes ton viel actuateur, que tu nettoies

Attention certaine sonde de T° GO on les vis, dont le pas est à gauche .

Et tu mets le doigt du nouvel actuateur sur l'ancien . c'est un serrage conique, avec une clé à oeil de 10 ,un petit cp sec ( délicatement ,pas avec un perfo burineur,ni une disqueuse :mdr: ) il se débloque .

A+
gyropinpon
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 17162
Inscription: Ven 22 Jan 2010 01:00
Niveau Technique Automobile: passionné averti

Nombre de Véhicules couverts : 5

VIN 1: BS01508   =>   ETK : 1
VĂ©hicule 1: E39 M51 Pr02/96 saloon Tr:Manual

VIN 2: 3563782   =>   ETK : 2
VĂ©hicule 2: E34 M20B25 Pr08/88 saloon Tr:Manual


Localisation: Nîmes

Re: [E34 M51-D25 Pr02/95] ratés en 3eme à 1500 t/min (attente)

Messagepar lapprentiemecano » Sam 28 Mar 2020 18:17

cette solution "Ă©conomique" me plait bien mais malheureusement impossible de retirer le doigt de l'ancien actuateur et donc pas possible non plus de retirer la platine pour envisager son nettoyage.
Je viens d'essayer à nouveau mais quand je maintiens la partie du dessous (pince croco avec gaine chambre à air pour être sûre de ne pas riper) qui se fiche dans la pompe à injection, et que je dévisse l'écrou de la partie supérieure il tourne dans le vide. Pire même, cette partie supérieure bouge à la verticale sans que je puisse l'extraire.
Je crois qu'il a vraiment ramassé sur ma toute première tentative de nettoyage. Je lui ai ôté toute chance de survie :no:
lapprentiemecano
Apprenti
Apprenti


Messages: 75
Inscription: Dim 10 FĂ©v 2019 19:57
Niveau Technique Automobile: bidon

Nombre de Véhicules couverts : 1

VIN 1: GH56195   =>   ETK : 1
VĂ©hicule 1: E34 M51-D25 Pr02/95 Tou Tr:Manual TrM:S5D-260Z



PrécédenteSuivante

Retourner vers moteur

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités