Forum Technique Associatif de DarkGyver

Forum d'aide technique associatif destiné à vous permettre de réparer votre BMW vous même! Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW

[E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max (résolu)

Modérateur: darkgyver

[E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max (résolu)

Messagepar sbstnstngl » Mer 28 AoĂ» 2019 23:45

Bonsoir Ă  tous,

Alors j'ai déjà vu des dizaine de sujets similaires mais comme je suis toujours perdu, je préfère vous demander.

(voiture achetée la veille, donc aucune expérience avec elle)

Les symptĂ´mes :
- je roule dans ma campagne alsacienne jusqu'Ă  atteindre l'autoroute allemande, aucun soucis avec la voiture
- je me lance sur l'autoroute, je ne remarque lĂ  encore aucun soucis, et je reste aux alentours des 120/130km/h
- je me décide à accélérer un peu (pas de limitation en allemagne), et je remarque alors que la voiture s'arrête totalement de pousser dès que je passe les 140km/h (environ 3000tr/min)
- ensuite, je remarque que la voiture manque totalement de puissance à quasiment tous les régimes (3e/4e/5e). Je n'ai quasiment aucune puissance passé 120km/h et j'arrive tant bien que mal à 140, mais pas plus. Sur une petite cote je n'arrivait même pas à passer les 90
- en cruisant entre 110 et 130, je remarque quelques fois la voiture qui s'arrête totalement d'accélerer (comme si on passait au point mort) pendant 1 seconde, et je vois un nuage de fumé blanche/blue dans le rétroviseur. Je relache l'accélérateur et la fumée s'arrete. J'accélère a nouveau et elle revient, puis s'arrête d'elle même (plus aucune fumée). Et c'est revenue plusieurs fois lors de mon trajet de 400km

Je mets donc la voiture qu garage BMW, qui me soulage de 150€ pour avoir passé la voiture à la balise et me donner les deux premiers défauts qu'ils on trouvés : un capteur HS au niveau d'un injecteur + pompe à injection HS. Je décide donc de reprendre la voiture et de partir vite de chez eux. Là, la voiture ne semble avoir aucun problème (je roulais en ville). Pas de bruit suspects, pas de fumée, ca accélère normalement, ca démarre sans problème...

Mes hypothèses :
1 - fumée blanc/bleue sur l'autoroute : j'ai remarqué que le niveau d'huile et légèrement plus haut que le maximum. La fumée pourrait-elle être due à ce surplus d'huile ?
2 - perte de puissance : la voiture se serait mise en mode dégradé suite à un incident lié au surplus d'huile.

Mais vraiment, la voiture semble n'avoir aucun problème quand je roule en ville, même en faisant des pics à 100/100 sur la 2x2 voies.

Vous avez des idées sur l'origine de cette perte de puissance ? Mes hypothèses peuvent-elles être bonnes ?

J'ai rapidement checké les durites qui ne semblent pas être perforées, la vanne EGR est bien encrassée mais ce ne sont pas les symptomes d'une vanne encrassée (je viens de la démonter et vais la nettoyer demain)

VoilĂ  je suis un peu perdu, et j'ai l'impression que je ne peux mĂŞme pas faire confiance au garage BMW.

Merci pour votre aide !
sbstnstngl
Nouveau
Nouveau


Messages: 8
Inscription: Mer 28 AoĂ» 2019 23:18
Niveau Technique Automobile: Ingénieur en Génie mécanique, développement procédés

Nombre de Véhicules couverts : 1

VIN 1: CF61062   =>   ETK : 1
VĂ©hicule 1: E46 M47 Pr06/01 saloon Tr:Manual TrM:S5D-280Z


Localisation: Munich

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max

Messagepar darkgyver » Jeu 29 AoĂ» 2019 10:54

Bonjour et :bien: Ă  toi sur ce forum !!!

Il se peut que le capteur d'aiguille de l'injecteur pilote soit HS.
dans ce cas, la quantité délivrée par la pompe injection est limitée

Mais ceci ne peut se confirmer que avec le code erreur valise, ou en mesurant la résistance de l'injecteur pilote.
Capteur de déplacement d'aiguille DDE 3.0
Le capteur de déplacement d'aiguille est intégré dans l'injecteur du cylindre 4 et ne peut pas être changé séparément. Le capteur détecte sur le cylindre 4 le début d'injection qui représente la valeur réelle pour la régulation du début d'injection.

Fonctionnement
Le capteur de déplacement d'aiguille se compose d'une bobine qui reçoit du boîtier électronique DDE un courant permanent défini de 30 à 35 mA. Le mouvement de l'aiguille d'injecteur génère un signal de tension qui est analysé par le boîtier électronique DDE.

Traitement des défauts
La surveillance suppose une tension de batterie supérieure à 9 V. Si le capteur de déplacement d'aiguille est défectueux, le défaut 5, "capteur de déplacement d'aiguille" s'inscrit en mémoire.

Conséquences :

commutation de la régulation du début d'injection vers la commande du début de l'injection

arrĂŞt du recyclage des gaz d'Ă©chappement

délimitation du débit d'injection à 25 mg/course


en général, cette résistance est de l'ordre de 100 Ohms (je ne connais pas la valeur pour M47, mais c'est ceci en général!)

de toute manière si cet injecteur est HS, alors la valeur sera nulle ou infinie....

si ce n'est pas ceci, alors un défaut interne de pompe injection est les plus probable.

******************

pour la fumée bleue, il est certain que la première chose à faire, est une vidange, puis de remettre une bonne huile avec la bonne quantité!
Quand on juste acheté une voiture.... on y coupe pas!



@+ DarkGyver
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89083
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max

Messagepar sbstnstngl » Jeu 29 AoĂ» 2019 11:59

Merci beaucoup pour ta réponse.

C'est étrange que tu me parles de l'injecteur 4, c'est justement pour celui-ci que BMW m'a dit qu'il y avait un problème de capteur.

Pour le trop plein d'huile (la vidange vient d'être faite il y a 1500km, l'huile est encore assez propre), je vais utiliser cette méthode, peut-etre que ca peut donner des idées aux autres personnes : https://www.youtube.com/watch?v=3f0Kll60BGc

J'ai recu le rapport de la balise de BMW. Il est en allemand. Je vous ai mis 2 screenshots, le premier pour la mesure au point mort, le deuxieme à 3000tr/min. Il semblerait que les valeurs que donnent le capteur soient les mêmes. Il s'agit de la mesure du Spritzbegin (= début d'injection)

Qu'est-ce que vous en pensez ?
sbstnstngl
Nouveau
Nouveau


Messages: 8
Inscription: Mer 28 AoĂ» 2019 23:18
Niveau Technique Automobile: Ingénieur en Génie mécanique, développement procédés

Nombre de Véhicules couverts : 1

VIN 1: CF61062   =>   ETK : 1
VĂ©hicule 1: E46 M47 Pr06/01 saloon Tr:Manual TrM:S5D-280Z


Localisation: Munich

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max

Messagepar darkgyver » Ven 30 AoĂ» 2019 08:56

Bonjour;

Ceci est un forum associatif.

Pour rappel :
https://www.darkgyver.fr/forum/limites-et-conditions-d-utilisation-du-forum-t5682.html

Je pense que tu sais déjà, mais je vais te le rappeler.
L'aide à la résolution de panne pour les non membres est limitée à une demande pour des problèmes ne necessitant pas l'usage de valise diag .
De ce fait, tu devras ou tu as dors et déjà dépassé ces conditions d'utilisation...


Sache que Ceci est la seule solution que nous ayons trouvé qui permettra à la fois de faire vivre l'association et de maintenir un service de qualité.

Sinon, je te conseille d’essayer sur un autre forum de la marque.
Tu en trouveras quelques uns ici:
Autres forums BMW

En attendant ta décision, je vais devoir bloquer ce post :pamafau: pour éviter de léser les membres qui ont cotisé et font vivre l'association.
NB:
Inutile et contre productif de créer un nouveau post et de nous faire perdre du temps en manutention de forum.
Dans ce cas, je me verrai dans l'obligation de bloquer ton profil, et cela bloquera ton éventuelle inscription future à l'association si tu le désirais.
:merci: de ta compréhension, et bonne semaine tout de même! :main:

@+ DarkGyver
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89083
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max

Messagepar sbstnstngl » Ven 30 AoĂ» 2019 14:10

Ach so, j'aurais voulu Ă©diter mon message et enlever la partie "valise diag" mais il semble que ce n'est pas possible.

Sinon, pour clĂ´turer cette discussion :
- j'ai nettoyer la vanne EGR et enlever le surplus d'huile avec la méthode de la vidéo et en siffonant par le conduit où passe la tirette pour vérifier le niveau d'huile, ca marche très bien.
- test de la voiture sur la Autobahn : 170km/h atteint (trop de voitures, je ne pouvais pas plus), bonne accélération, pas de fumée, rien à signaler.

Je pense que c'est plus un coût de chance qu'autre chose, donc voyons si ca reste comme ca dans le temps.

Ah défaut d'interpréter les résultats du diag, on est en droit de demander si c'est simplement que BMW a essayé de m'arnaquer ? Il semble qu'ils ont laissé le régime moteur à 830tr/min au lieu des 3000tr/min pour le test, du coup c'est sûr que les valeurs mesurées n'atteignent pas les valeurs théoriques... Si c'est ca, honte à vous BMW.

PS : je pensais qu'on s'entraidait entre alsaciens (oui moi aussi, région d'haguenau). Mais oui je comprends. Cette année civile est déjà bien entamée, peut-être que j’adhérerais l'année prochain si ma voiture me pose plus de soucis.
sbstnstngl
Nouveau
Nouveau


Messages: 8
Inscription: Mer 28 AoĂ» 2019 23:18
Niveau Technique Automobile: Ingénieur en Génie mécanique, développement procédés

Nombre de Véhicules couverts : 1

VIN 1: CF61062   =>   ETK : 1
VĂ©hicule 1: E46 M47 Pr06/01 saloon Tr:Manual TrM:S5D-280Z


Localisation: Munich

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max

Messagepar Loffense » Ven 30 AoĂ» 2019 17:31

Résultats de diag enlevés

:clin:
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 8491
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
VĂ©hicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
VĂ©hicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max

Messagepar smeldeplomb » Ven 30 AoĂ» 2019 19:01

donc ça refonctionne :nickel:
merci de nous avoir tenue informé et a la prochaine sur le forum
surtout que maintenant tu connais les régles :mdr: :mdr:
probléme :resolu:
smeldeplomb
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 12260
Inscription: Lun 23 Nov 2009 01:00
Niveau Technique Automobile: NOUVELLE VALISE DIAG DISPO CHEZ ATADARK

Nombre de Véhicules couverts : 5

VIN 1: GX61732   =>   ETK : 1
VĂ©hicule 1: E39 M57 Pr05/02 saloon Tr:Automatic TrM:A5S-390R


Localisation: roissy en france

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max

Messagepar darkgyver » Mar 3 Sep 2019 16:30

Bonjour;

A mon avis, ce n'est pas pour rien qu'ils ont trouvé une erreur injecteur pilote.... :pamafau:

Content que ton prob soit résolu! :pet: :pet: :pet:
:merci: Ă  tous les participants et :merci: de nous avoir tenus au courant pour la suite!
@+ DarkGyver

PS :
Ce qui suit vous concerne uniquement si vous n 'ĂŞtes pas encore membre de l'association ATADARK:
L'aide à la résolution de ton premier problème a été un cadeau :kdo: que l'association ATADARK te faisait avec plaisir à fin que tu puisses juger par toi-même de son efficacité!!
Si tu as à nouveau un problème (ce que nous ne te souhaitons pas! :no: ), il faudra que tu sois membre de l'association pour recevoir à nouveau cette aide !!! :clin:


Pour plus de renseignements sur l'association ATADARK:
Les statuts ici
les raisons de la création et les objectifs de l'association ici
ici

Pour savoir comment adhérer à ATADARK cliquer ici
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89083
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max (résolu)

Messagepar Loffense » Mer 4 Sep 2019 16:27

Déverrouiller suite à demande car les problèmes sont réapparu
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 8491
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
VĂ©hicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
VĂ©hicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max (résolu)

Messagepar darkgyver » Mer 4 Sep 2019 16:43

Loffense a écrit:Déverrouiller suite à demande car les problèmes sont réapparu


je veux bien! :lol:

mais ceci
Bonjour;

A mon avis, ce n'est pas pour rien qu'ils ont trouvé une erreur injecteur pilote.... :pamafau:

.
.

est toujours vrai! en tout cas, dès le départ il était clair que la vanne EGR ne pouvait pas faire ces symptômes toute seule
et
en tout Ă©tat de cause:
Bonjour;

Ceci est un forum associatif.

Pour rappel :
https://www.darkgyver.fr/forum/limites-et-conditions-d-utilisation-du-forum-t5682.html

Je pense que tu sais déjà, mais je vais te le rappeler.
L'aide à la résolution de panne pour les non membres est limitée à une demande pour des problèmes ne necessitant pas l'usage de valise diag .
De ce fait, tu devras ou tu as dors et déjà dépassé ces conditions d'utilisation...


Sache que Ceci est la seule solution que nous ayons trouvé qui permettra à la fois de faire vivre l'association et de maintenir un service de qualité.

Sinon, je te conseille d’essayer sur un autre forum de la marque.
Tu en trouveras quelques uns ici:
Autres forums BMW

En attendant ta décision, je vais devoir bloquer ce post :pamafau: pour éviter de léser les membres qui ont cotisé et font vivre l'association.
NB:
Inutile et contre productif de créer un nouveau post et de nous faire perdre du temps en manutention de forum.
Dans ce cas, je me verrai dans l'obligation de bloquer ton profil, et cela bloquera ton éventuelle inscription future à l'association si tu le désirais.
:merci: de ta compréhension, et bonne semaine tout de même! :main:

@+ DarkGyver
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89083
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max (résolu)

Messagepar sbstnstngl » Jeu 5 Sep 2019 21:11

Petite MAJ en attendant plus de détails :

- 400km parcourus d'une seule traite aujourd'hui : RAS. Pas de perte de puissance. Pas de fuméé. Aucun probleme
- Puis 2e trajet de 40km : revoila le cauchemar. La voiture s'arrete d'accelerer Ă  3000tr/min en 4e et 5e, puis ca devient de pire en pire, meme en 2e et 3e ca le fait.

J'ai passé un coup de BMW scanner. Voici les résultats après avoir supprimé les défauts avant de faire l'analyse :
RESULTAT DE DIAG EFFACE (smeldeplomb)

A noter : Les défauts "DDE" n'apparaissent qu'après essaie de roulage avec perte de puissance (enfin, j'ai pas réussi à rouler sans perte de puissance)

Je mets ca là sans demander d'interprétation des résultats.
sbstnstngl
Nouveau
Nouveau


Messages: 8
Inscription: Mer 28 AoĂ» 2019 23:18
Niveau Technique Automobile: Ingénieur en Génie mécanique, développement procédés

Nombre de Véhicules couverts : 1

VIN 1: CF61062   =>   ETK : 1
VĂ©hicule 1: E46 M47 Pr06/01 saloon Tr:Manual TrM:S5D-280Z


Localisation: Munich

Re: [E46 M47 Pr06/01] Perte de puissance + fumé bleue : 140km/h max (résolu)

Messagepar darkgyver » Ven 6 Sep 2019 08:46

Bonjour;

Ceci est un forum associatif.

Pour rappel :
https://www.darkgyver.fr/forum/limites-et-conditions-d-utilisation-du-forum-t5682.html

Je pense que tu sais déjà, mais je vais te le rappeler.
L'aide à la résolution de panne pour les non membres est limitée à une demande pour des problèmes ne necessitant pas l'usage de valise diag .
De ce fait, tu devras ou tu as dors et déjà dépassé ces conditions d'utilisation...


Sache que Ceci est la seule solution que nous ayons trouvé qui permettra à la fois de faire vivre l'association et de maintenir un service de qualité.

Sinon, je te conseille d’essayer sur un autre forum de la marque.
Tu en trouveras quelques uns ici:
Autres forums BMW

En attendant ta décision, je vais devoir bloquer ce post :pamafau: pour éviter de léser les membres qui ont cotisé et font vivre l'association.
NB:
Inutile et contre productif de créer un nouveau post et de nous faire perdre du temps en manutention de forum.
Dans ce cas, je me verrai dans l'obligation de bloquer ton profil, et cela bloquera ton éventuelle inscription future à l'association si tu le désirais.
:merci: de ta compréhension, et bonne semaine tout de même! :main:

@+ DarkGyver
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 89083
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 67 Bas-rhin (Brumath)


Retourner vers moteur

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités