Forum Technique Associatif de DarkGyver

Forum d'aide technique associatif destiné à vous permettre de réparer votre BMW vous même! Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW

[E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passager

Modérateur: darkgyver

[E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passager

Messagepar Pascal33 » Dim 18 Oct 2020 18:00

Bonjour,

Mon véhicule est entièrement d'origine et n'a subi aucune modification Electrique ou mécanique.
Il est équipé du système HARMAN KARDON avec chargeur CD.
Je cherche à localiser la panne, je n'ai plus de son coté passager.
Le coté conducteur et le subwoofer à l’arrière fonctionne normalement.
J'ai regardé le plan Electrique mais je n'ai pas pu localiser l'endroit ou se trouve l'ampli.
Pouvez m'indiquer ou se trouve cet ampli s'il vous plait?

Image
Pascal33
Nouveau
Nouveau
Avatar de l’utilisateur


Messages: 10
Inscription: Sam 29 Oct 2016 08:58
Niveau Technique Automobile: Moyen (CAP et BEP Electrotechnique, BAC Pro MEI et BTS MI)

Nombre de Véhicules couverts : 1

VIN 1: PR47949   =>   ETK : 1
Véhicule 1: E46 M47TU Pr03/06 convertible Tr:Manual TrM:GS6-37DZ


Localisation: Lugos 33830

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Loffense » Lun 19 Oct 2020 04:30

Dans le coffre, coté conducteur, derrière le feutre de l'aile arrière monter derriere tout les autres

Image

Sedan ou break il est au même endroit. Sous le cd de navigation et le chargeur cd.
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 9764
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
Véhicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
Véhicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Pascal33 » Mar 27 Oct 2020 12:31

Merci pour le renseignement.
Je vais regarder ça dés que possible et je vous informe en retour.
Pascal33
Nouveau
Nouveau
Avatar de l’utilisateur


Messages: 10
Inscription: Sam 29 Oct 2016 08:58
Niveau Technique Automobile: Moyen (CAP et BEP Electrotechnique, BAC Pro MEI et BTS MI)

Nombre de Véhicules couverts : 1

VIN 1: PR47949   =>   ETK : 1
Véhicule 1: E46 M47TU Pr03/06 convertible Tr:Manual TrM:GS6-37DZ


Localisation: Lugos 33830

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Loffense » Mar 27 Oct 2020 15:53

Tiens nous au courant :clin:
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 9764
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
Véhicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
Véhicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Pascal33 » Dim 15 Nov 2020 16:15

J'ai enfin localisé l'ampli Harman Kardon (voir photos).
Sur les cabriolets l'ampli est situé à l'arrière coté conducteur à proximité de l'enceinte latérale.
Il faut démonter les banquettes arrière (assise et dossier) et la garniture latérale.
J'avais commandé un ampli sur EBAY au Royaume Unis, je l'ai mis en place et j'avais toujours la même panne.
Ça ne vient surement pas de l'ampli j'ai donc remis celui d'origine et renvoyé l'autre.
J'ai démonté le poste pour contrôler les connexions et j'ai fait quelques photo du connecteur pendant qu'il était débranché.
Au remontage SURPRISE!! tout a fonctionné parfaitement durant 10 secondes environ.
J'ai reproduis l'opération plusieurs fois, j'en déduis que l'autoradio d'origine est défectueux.
Je vais remplacer cet autoradio par un autoradio android de dernière génération.
Merci à vous.
Image
Image
Image
Pascal33
Nouveau
Nouveau
Avatar de l’utilisateur


Messages: 10
Inscription: Sam 29 Oct 2016 08:58
Niveau Technique Automobile: Moyen (CAP et BEP Electrotechnique, BAC Pro MEI et BTS MI)

Nombre de Véhicules couverts : 1

VIN 1: PR47949   =>   ETK : 1
Véhicule 1: E46 M47TU Pr03/06 convertible Tr:Manual TrM:GS6-37DZ


Localisation: Lugos 33830

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Loffense » Mar 17 Nov 2020 21:05

T'as fait le teste avec les deux ampli?
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 9764
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
Véhicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
Véhicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Pascal33 » Mer 23 Déc 2020 19:20

Oui j'ai fait le test avec les 2 amplis.
Pascal33
Nouveau
Nouveau
Avatar de l’utilisateur


Messages: 10
Inscription: Sam 29 Oct 2016 08:58
Niveau Technique Automobile: Moyen (CAP et BEP Electrotechnique, BAC Pro MEI et BTS MI)

Nombre de Véhicules couverts : 1

VIN 1: PR47949   =>   ETK : 1
Véhicule 1: E46 M47TU Pr03/06 convertible Tr:Manual TrM:GS6-37DZ


Localisation: Lugos 33830

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Loffense » Mer 23 Déc 2020 20:52

Donc soit le poste à un jeton, soit un cable est cassé. Depuis la prise derrière le poste il faut mesurer la résistance du cable de même couleur entre cette prise et l'entré de l'ampli

Image

PIN 3 et 6 pour les plus et 12 et 14 pour les masses. La résistance mesurer en ohm doit être nulle (0) sinon le cable est cassée.
Fait les même mesure entre les HP et la prise d'ampli
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 9764
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
Véhicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
Véhicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Pascal33 » Ven 25 Déc 2020 22:26

Merci pour le plan de la prise avec la correspondance des câbles et le mode opératoire.
Je vais faire les test et je vous ferais un retour.
Cordialement.
Pascal33
Nouveau
Nouveau
Avatar de l’utilisateur


Messages: 10
Inscription: Sam 29 Oct 2016 08:58
Niveau Technique Automobile: Moyen (CAP et BEP Electrotechnique, BAC Pro MEI et BTS MI)

Nombre de Véhicules couverts : 1

VIN 1: PR47949   =>   ETK : 1
Véhicule 1: E46 M47TU Pr03/06 convertible Tr:Manual TrM:GS6-37DZ


Localisation: Lugos 33830

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Loffense » Mar 29 Déc 2020 22:28

La suite après alors :clin:
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 9764
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
Véhicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
Véhicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Pascal33 » Dim 17 Jan 2021 12:41

J'ai testé à l’ohmmètre tous les câbles des hp’s depuis la fiche iso derrière l'autoradio jusqu’à la prise de l’ampli.
J’ai démonté les garnitures de portes à l’avant pour faire les mêmes mesures (voir photos).
Au passage j’en ai profité pour repérer tous les câbles et relever les impédances des HP (twitter, medium, graves) .
Il n’y a pas de câble coupé, les mesures de continuité sont parfaites.

Je vais surement installer un Android 2 din.

Image
Image
Pascal33
Nouveau
Nouveau
Avatar de l’utilisateur


Messages: 10
Inscription: Sam 29 Oct 2016 08:58
Niveau Technique Automobile: Moyen (CAP et BEP Electrotechnique, BAC Pro MEI et BTS MI)

Nombre de Véhicules couverts : 1

VIN 1: PR47949   =>   ETK : 1
Véhicule 1: E46 M47TU Pr03/06 convertible Tr:Manual TrM:GS6-37DZ


Localisation: Lugos 33830

Re: [E46 M47TU Pr03/06] Pas de son à l'avant et à l'arrière sur les enceintes coté passage

Messagepar Loffense » Mar 19 Jan 2021 00:35

Parfaite c'est 0 :oui:

Donc si l'ampli est bon (les 2), les fils ok et les hp bon c'est la sortie de poste qui est morte. T'a vérifier que le FAD et la balance sont bien au milieu? si oui et que quand tu remplace ton 2 voie sa fonctionne pas c'est le poste qui est a changer
BMW un jour, BMW toujours!
Loffense
Modérateur
Modérateur
Avatar de l’utilisateur


Messages: 9764
Inscription: Jeu 8 Sep 2016 21:46
Niveau Technique Automobile: Bon

Nombre de Véhicules couverts : 5

VIN 1: BU90246   =>   ETK : 1
Véhicule 1: E39 M62 Pr07/98 saloon Tr:Automatic TrM:A5S-560Z

VIN 2: CP14584   =>   ETK : 2
Véhicule 2: E60 M57T2 Pr09/05 saloon Tr:Automatic CD TrM:GA6HP-26Z


Localisation: Vers Mulhouse (68)


Retourner vers Accessoires Ultérieurs

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités