Forum Technique Associatif de DarkGyver

Forum d'aide technique associatif destiné à vous permettre de réparer votre BMW vous même! Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW

[E46 M47 99] problème débimètre d'air, symptomes/résolution (info)

Modérateur: darkgyver

[E46 M47 99] problème débimètre d'air, symptomes/résolution (info)

Messagepar peffert » Lun 1 FĂ©v 2010 02:26

Bonjour Ă  tous,

Voici mon retour d'expérience sur un problème de débitmètre d'air, avec des infos glanées à droite et à gauche sur différents forums et la résolution du problème !

Tout d'abord ma voiture : une 320d de 06/1999 pack luxe (import Allemagne donc 136 cv) avec 112000 km au moment de l'achat.

Les symptĂ´mes :
accélération normale jusqu'à 2100 trs/min puis impression de moteur bridé jusqu'à 3500 trs puis pêche normale...
lors de l'impression de "bridage" du moteur, j'ai constaté aussi : baisse de l'indication de la consommation instantanée et aussi une impression de reprise de puissance en relâchant l'accélérateur, un peu comme s'il fallait "pomper" avec le pied droit.
aussi, ces symptômes se ressentent d'autant plus que l'on est sur un rapport long (4ème, 5ème).

N.B. la vitesse maxi ne semblait pas altérée par ce problème car la voiture a pu atteindre 200 km/h sans problèmes.

mon débitmètre : un bosch 0928 400 314 (celui qui a un problème chronique...)
une précision ici, le remplacement par un modèle plus récent possédant une grille supplémentaire pour éviter l'encrassement du capteur nécessite une re-programmation de la voiture car le flux d'air dans ce nouveau modèle est différent de celui du modèle d'origine.

la mesure du débit sur le modèle bosch 0928 400 314 se fait par une plaque métallique qui est dans un canal de mesure se trouvant à l'extrémité basse du capteur (capteur à film chaud et non à fil chaud). le filament qui apparait à l'extérieur n'est qu'une sonde qui mesure la température de l'air. Le principe du débitmètre consiste à chauffer la plaque métallique et à mesurer son refroidissement qui est fonction du débit d'air qui lui passe dessus. Pour ajuster la mesure, il faut connaitre la température de l'air qui traverse le capteur, d'ou la présence du filament. (voir ce lien :[url= http://deacon.chez-alice.fr/inject_ess_p3.html)]). Certains conseillent de nettoyer le capteur, dans ce cas, ce n'est pas le filament qu'il faut nettoyer mais la plaque métallique qui mesure le débit (elle est dans le canal de mesure à l'extrémité basse).

je n'ai pas personnellement nettoyé le mien, mais changé le capteur (pas tout le débitmètre, uniquement la partie électronique qui est démontable et qui ne coute "que" 100 euros, marque Bosh). Tout est rentré dans l'ordre, plus de trou à l'accélération et une puissance retrouvée !
par contre, connaissant maintenant bien les symptĂ´mes, je tenterais peut ĂŞtre un nettoyage la prochaine fois...

en espérant avoir aidé d'autres membres qui auraient ce problème qui m'a valu bien des prises de tête.

Cordialement

Thomas

ci dessous quelques illustrations :

image de la sonde du débitmètre seule : facile à changer, son démontage/remontage ou remplacement ne prend que quelques minutes :

N.B. le fil bleu sur le coté n'est pas un fil chaud qui sert à la mesure du débit d'air mais une sonde de température.

Image

débitmètre du type 0928 400 314, on constate la grille "uniforme" sur toute sa surface. La sonde, que l'on aperçoit en saille à droite, est fixée avec deux vis de type security torx (avec un "piton" central empêchant l'utilisation d'un torx standard).

Image

débitmètre du type 0928 400 468, on constate la grille supplémentaire devant la sonde.
Image
Image

attention le remplacement du modèle 0928 400 314 sans grille avec le modèle 0928 400 468 avec grille nécessite une reprogrammation car le flux d'air est modifié

ci dessous, une sonde de débitmètre ouverte : le film chaud qui sert à mesurer le débit d'air est au bout du circuit imprimé, sur la droite (flèche et cercle rouge)

Image
peffert
Nouveau
Nouveau


Messages: 6
Inscription: Lun 1 FĂ©v 2010 01:00
Niveau Technique Automobile: je fais moi même ce que je peux fonction de l'outillage nécéssaire

Nombre de Véhicules couverts : 1

VIN 1: KE42197   =>   ETK : 1
VĂ©hicule 1: E46 M47 Pr01/99 saloon Tr:Unknown


Localisation: PAU

Re: [E46 M47 99] problème débimètre d'air, symptomes/résolution (info)

Messagepar darkgyver » Mar 2 FĂ©v 2010 09:37

Re;

Un grand :merci: pour ces infos et descriptions!

Cela sera certainement très utile à pas mal de monde!

Ceci dit; je pense qu'il est tout de même nécessaire de préciser que l'étalonnage du débitmètre n'est possible que par le fabricant du débitmètre!
En ne remplaçant que le capteur à film chaud et/ou la sonde de température, cet étalonnage d'origine ne sera plus le bon!

Il s'en suivra peut-ĂŞtre une petite surconsommation!

************

Bmw le déconseille, mais je dois dire que je suis d'avis qu'il est malgré tout intéressant de tenter cette réparation! :oui:
BMW préfère remplacer des pièces complètes.... c'est plus rentable!!! :pamafau:

:merci: encore!

@+
darkgyver
Administrateur du site
Administrateur du site
Avatar de l’utilisateur


Messages: 78979
Inscription: Jeu 15 Oct 2009 01:00
Niveau Technique Automobile: CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus

Nombre de Véhicules couverts : 1

VIN 1: WB04303   =>   ETK : 1
VĂ©hicule 1: E83 M57TU Pr06/04 SAV Tr:Manual TrM:GS6X-53DZ


Localisation: 49800 Brain sur l'Authion


Retourner vers Tutoriels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités